PortailAccueilPhotothequeConcoursFAQRechercherS'enregistrerConnexion

Partagez | .
 

 Problème d'exif avec Sigma 8-16...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 8:07

La longueur de focal n’apparaît pas dans mes exifs en dessous de 10mm ! Laughing

à 10mm ou plus pas de problème, en dessous, rien...

Je suis avec le firmware 1.01, je vais aller voir s'il y a du nouveau sur le site de pentax...



edit: je viens de faire une mise à jour avec le dernier firmware 1.02 et pas de changement...

...

Spamafote


Je vais écrire un petit mail à pentax france pour voir...
Revenir en haut Aller en bas
pacalou
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 13980
Date d'inscription : 15/11/2010
Age : 53
Localisation : charente maritime

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 9:50

apparement,ça marche pas bien avec les sdm sigma,mon 50 est reconnu comme un 70 300 Spamafote a mon avis c'est la puce dans l'objectif ....
Revenir en haut Aller en bas
chetman
Tout manuel
Tout manuel


Masculin Messages : 857
Date d'inscription : 14/11/2010
Age : 43
Localisation : Lyon City Plage

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 10:18

ça marchera pas Niko désolé....

mais bon je suis pres à te racheter quand même cet objectif pour 1 roro

ne me remercie pas.....quant on peut rendre service Héhéhé
Revenir en haut Aller en bas
http://www.tof.book.fr
Pixel
Administrateur(rice)
Administrateur(rice)


Masculin Messages : 42666
Date d'inscription : 07/04/2009
Localisation : -Ville de Québec- Canada

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 11:11

SuperN!ko a écrit:
La longueur de focal n’apparaît pas dans mes exifs en dessous de 10mm ! Laughing

à 10mm ou plus pas de problème, en dessous, rien...

Je suis avec le firmware 1.01, je vais aller voir s'il y a du nouveau sur le site de pentax...



edit: je viens de faire une mise à jour avec le dernier firmware 1.02 et pas de changement...

...

Spamafote


Je vais écrire un petit mail à pentax france pour voir..
.

Qui eux vont immédiatement te dire de t'adresser à Sigma France, car ça ne concerne nullement Pentax, mais Sigma,
Pentax ne fait qu’accommoder les autres marques comme Tamron, Cosina ou Sigma...

l'objectif est produit par Sigma, alors Pentax ne fait que lire ce que l'objectif Sigma et son circuit veulent bien lui donné à lire .....
Pentax est a consulter seulement lorsqu'il s'agit d'un problème de ses propres objectifs Pentax avec ses boitiers Wink

essaie avec PhotoMe pour voir aussi Very Happy

_________________


« Photographier c'est écrire avec la lumière »  
_________________
Mon Flickr
Revenir en haut Aller en bas
http://www.flickr.com/photos/pixel1949/
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 14:07

En fait, je me disais qu'avant ce Sigma, il n'y avait pas d'objectif auto pour pentax en dessous de 10mm... Donc que le Kx ne descendait pas en dessous...


Mais quand je démarre mon boitier sans objectif ou avec un objectif manuel, je dois entrer la focal, et ce à partir de 8mm, donc, d'accord avec toi Pixel, ça doit venir de l'objectif...


Bon, je vais faire un mail à Sigma ! Laughing


Et essayer photome...
Revenir en haut Aller en bas
perreg
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 26203
Date d'inscription : 16/11/2010
Age : 48
Localisation : Ain

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 14:17

pas de focale sur PhotoMe Wink
Revenir en haut Aller en bas
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 14:25

mouais, négatif pour photome... Marche pas !
Revenir en haut Aller en bas
Tizoo
Membre MMP "Prestige"
Membre MMP


Masculin Messages : 15625
Date d'inscription : 09/11/2010
Age : 28
Localisation : Toulouse

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 15:23

envoie-le moi par colis, j'vais regarder ce circuit rire3
Revenir en haut Aller en bas
http://www.tizoo-photographie.fr
Skripink
Membre MMP "Prestige"
Membre MMP


Masculin Messages : 12328
Date d'inscription : 24/10/2010
Age : 44
Localisation : Sologne

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Lun 13 Juin 2011 - 15:53

mais heuuuuu ca empeche de faire des photos ???? wistle




baver baver
Revenir en haut Aller en bas
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Mar 14 Juin 2011 - 2:15

Nan, ça ne m’empêche pas de faire des photos.
Mais c'est neuf, donc ça doit fonctionner.

Et, si une solution est trouvée, ça pourra servir à d'autres membres.

Ok Teddy, je te l'envois demain en recommander dès demain.

Pentax m'a répondu, mais pour demander plus d'infos... J'avais oublier de leur mentionner la version du firmware que j'utilisais...

Pas encore de réponse de Sigma.
Revenir en haut Aller en bas
Tizoo
Membre MMP "Prestige"
Membre MMP


Masculin Messages : 15625
Date d'inscription : 09/11/2010
Age : 28
Localisation : Toulouse

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Mar 14 Juin 2011 - 2:18

dans tous les modes ça te le fait pour 8mm ?

M, auto, Av, Tv... ?
Revenir en haut Aller en bas
http://www.tizoo-photographie.fr
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Mar 14 Juin 2011 - 2:19

Tiens, je vais voir...

Av c'est sur... J'essai les autres...


edit :


Pareil sur tous les modes :

test là
Revenir en haut Aller en bas
Tizoo
Membre MMP "Prestige"
Membre MMP


Masculin Messages : 15625
Date d'inscription : 09/11/2010
Age : 28
Localisation : Toulouse

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Mar 14 Juin 2011 - 3:14

Sur la "M" t'as un truc qui est passé devant Laughing

bizarre ça pense
Revenir en haut Aller en bas
http://www.tizoo-photographie.fr
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Mar 14 Juin 2011 - 3:17

Nan c'est une syrphe... Celle qui ne vient jamais quand j'ai le 90 macro ! Laughing Bah, la elle a fait du vol stationnaire devant mon objectif pendant une 20aine de secondes...

Evil or Very Mad
Revenir en haut Aller en bas
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Jeu 16 Juin 2011 - 13:17

retour de Sigma :

Citation :
Assistance Technique SIGMA France à moi
afficher les détails 16:35 (Il y a 4 heures)
Bonjour, c’est tout à fait normal, car chez PENTAX il n’existe aucun objectif avec une focale inférieur à 10mm, donc votre boitier ne peut reconnaitre entièrement votre 8-16mm. Il existe peut être chez PENTAX une mise à jour pour résoudre ce problème.

Cordialement,
Assistance Technique SIGMA France S.A.S.

C'est ce que je pensais, je suis bon pour attendre un nouveau firmware...

Pentax de son côté me réponds chaque jour en me demandant des infos complémentaires, donc ça avance aussi...
Revenir en haut Aller en bas
Pixel
Administrateur(rice)
Administrateur(rice)


Masculin Messages : 42666
Date d'inscription : 07/04/2009
Localisation : -Ville de Québec- Canada

MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Jeu 16 Juin 2011 - 14:04

Hey bien, peut-être avec le prochain Firmware,
mais au moins tu sais pourquoi maintenant
et Pentax devait le savoir aussi Wink

_________________


« Photographier c'est écrire avec la lumière »  
_________________
Mon Flickr
Revenir en haut Aller en bas
http://www.flickr.com/photos/pixel1949/
Contenu sponsorisé




MessageSujet: Re: Problème d'exif avec Sigma 8-16...   Aujourd'hui à 4:33

Revenir en haut Aller en bas
 

Problème d'exif avec Sigma 8-16...

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Pentax MMP :: La Technique :: La prise de vue-