PortailAccueilPhotothequeConcoursFAQRechercherS'enregistrerConnexion

Partagez | .
 

 petit probleme avec mon k5 IIs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jacquo
MMP OR
MMP OR


Masculin Messages : 5872
Date d'inscription : 02/04/2011
Age : 55
Localisation : picardie

MessageSujet: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 10:16

je sais pas ce qui ce passe quand je veux chooter il declenche pas tout de suite , sa me la jamais fait Shocked
Revenir en haut Aller en bas
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 10:37

Tu n'aurai pas mis le flash anti yeux rouge ? 

(ça m'est déjà arrivé...)
Revenir en haut Aller en bas
jacquo
MMP OR
MMP OR


Masculin Messages : 5872
Date d'inscription : 02/04/2011
Age : 55
Localisation : picardie

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 10:57

bin si mais il y est toujours , pourquoi sa fait quoi niko ? , sa me le fait meme si je me sers pas du flash , on dirais un probleme de map mais en faite je sais pas , sa a commencé la semaine derniere en faisant des photos avec mon flash externe , je me suis dit mes batterie de flash sont peut etre fatigué mais sa me la fais aussi quand j'ai pris mon chien sur la plage , j'appuyais sur le declancheur et rien et d'un seul coup une raffale Shocked
Revenir en haut Aller en bas
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 11:13

Bah ça fait un premier flash, ça attend, et ça en fait un deuxième au moment du déclenchement...
Donc ça met un délais avant le déclenchement...



T'as essayer de remettre les paramètres d'usine ?
Ça le fait avec tous les objectifs ?
Revenir en haut Aller en bas
jacquo
MMP OR
MMP OR


Masculin Messages : 5872
Date d'inscription : 02/04/2011
Age : 55
Localisation : picardie

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 12:06

ok , donc c'est pas sa car se me le fait sans flash , non j'ai pas j'ai pas remis les parametre d'usine , d'ailleur je sais plus comment on fait mdr , sinon oui sa me la fais avec le 40 et 300mm , merci de ton aide niko Wink
Revenir en haut Aller en bas
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 12:43

Arf, tu va me faire sortir mon k5 de mon sac !

Tu n'aurais pas bidouillé dans les réglages ?

Dans le menu C
Onglet 3 pour le K5, 15. Réglage AF.S et 16 Réglage AF.C tu as priorité mise au point et priorité FPS.
Si tu as changé de FPS à mise au point, c'est normale que ce soit un peu plus long...


Pour remettre les paramètres d'usine :

Dans le menu de la clé à molette, onglet numéro 3 Réinitialisation.
ça c'est sur un K5, sur ton K5-II, ce sera peut être sur un autre onglet s'il y a plus de fonction...

C'est la première étape, si ça ne marche pas... Il reste la mise à jour du firmware.


A part ça...

Revenir en haut Aller en bas
jacquo
MMP OR
MMP OR


Masculin Messages : 5872
Date d'inscription : 02/04/2011
Age : 55
Localisation : picardie

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 13:03

ok merci niko je vais regarder a ça , pour les firmware il est toujours d'origine mais il a tj bien fonctionné avant Wink
Revenir en haut Aller en bas
cetoi34
Tout manuel
Tout manuel


Masculin Messages : 824
Date d'inscription : 26/08/2013
Localisation : Hérault

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 13:09

ce n'est pas un problème de firmware
réinitialise ton boîtier comme indiqué par Niko
tu verra, ça va remarcher
tu as du modifier un réglage dans le menu
Revenir en haut Aller en bas
jacquo
MMP OR
MMP OR


Masculin Messages : 5872
Date d'inscription : 02/04/2011
Age : 55
Localisation : picardie

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 13:46

merci les gars , je l'ai reinitialisé , avec le flash sa a l'air d'allez mais j'essayerais demain au jour , c'est bizarre tout de meme que sa ma fait ça Shocked
Revenir en haut Aller en bas
Utri
Tout manuel
Tout manuel


Masculin Messages : 759
Date d'inscription : 09/10/2011

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 14:37

Retardateur 2sec ?
Revenir en haut Aller en bas
https://www.flickr.com/photos/141493820@N05/
SuperN!ko
Moderateur(rice)
Moderateur(rice)


Masculin Messages : 14292
Date d'inscription : 14/11/2010
Age : 34
Localisation : St Germain les Corbeil 91

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 15:09

Utri a écrit:
Retardateur 2sec ?
J'y ai pensé mais je n'ai pas osé !! Laughing

Le jacquo n'est quand même pas si débutant !


M'enfin, c'est vrai que parfois... On se fait avoir par des petits trucs...
Revenir en haut Aller en bas
jacquo
MMP OR
MMP OR


Masculin Messages : 5872
Date d'inscription : 02/04/2011
Age : 55
Localisation : picardie

MessageSujet: Re: petit probleme avec mon k5 IIs   Ven 1 Nov 2013 - 17:11

oui mais non j'ai regardé avant de faire la reinitialisation et j'ai rien trouvé mdr , je me suis jamais servi du retardateur , non mes reglage etait pareil donc je sais pas de quoi sa vient Wink
Revenir en haut Aller en bas
roussinix
Sous Perf' MMP
Sous Perf' MMP


Masculin Messages : 3128
Date d'inscription : 03/04/2013
Age : 65
Localisation : Région Nantaise

MessageSujet: Re: petit probleme avec mon k5 IIs   Sam 2 Nov 2013 - 0:23

jacquo a écrit:
oui mais non j'ai regardé avant de faire la reinitialisation et j'ai rien trouvé mdr , je me suis jamais servi du retardateur , non mes reglage etait pareil donc je sais pas de quoi sa vient Wink
Et en plus, on ne peut même pas mettre ça sur le dos du bug de l'an 2000.Laughing 
Revenir en haut Aller en bas
http://www.moi.net
Pixel
Administrateur(rice)
Administrateur(rice)


Masculin Messages : 42666
Date d'inscription : 07/04/2009
Localisation : -Ville de Québec- Canada

MessageSujet: Re: petit probleme avec mon k5 IIs   Sam 2 Nov 2013 - 5:55

jacquo a écrit:
oui mais non j'ai regardé avant de faire la reinitialisation et j'ai rien trouvé mdr ,
je me suis jamais servi du retardateur , non mes reglage etait pareil
donc je sais pas de quoi ça vient
 Wink
Maudite boisson Jacquo c'est de sa faute LOL

_________________


« Photographier c'est écrire avec la lumière »  
_________________
Mon Flickr
Revenir en haut Aller en bas
http://www.flickr.com/photos/pixel1949/
Contenu sponsorisé




MessageSujet: Re: petit probleme avec mon k5 IIs   Aujourd'hui à 4:33

Revenir en haut Aller en bas
 

petit probleme avec mon k5 IIs

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Pentax MMP :: Matériel Pentax et Ricoh :: Boitiers Pentax :: Reflex numérique :: Pentax K-3 II et K-3 / Pentax K-5 IIs et K-5 II , K-5 / Pentax K7-